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INTRODUCTION 

This User Guide presents the basic concepts of SmartDraw to help New Users get started in creating 

sophisticated, professional Diagrams. 

 

To get started in SmartDraw, we’ll be providing you with an overview of not only the features and 

functionality but our proven best practices.  We’ll cover how to select the right Template and give you a 

tour of the user interface, also known as the UI.  Knowing how the tool is designed will give you added 

insight that will enable you to maximize all that SmartDraw has to offer.   

 

We’ll move on to some of the day-to-day features like saving, opening, and closing a recent Diagram.  

Then we’ll cover how to create and design your Diagrams by adding text, color, and effects as well as 

editing and formatting.  

 

Lastly, what good is a Diagram if you’re unable to share it? We’ll go over the number of ways to export, 

share, and print your Diagrams.   

 

Throughout this User Guide, you’ll be introduced to new terminology unique to SmartDraw.  It would be 

beneficial for you to begin to learn these terms as it will enable you to easily search the Help feature as 

well as our website.  And if you should decide to call in for assistance from our team of experts, they’ll 

understand exactly what you’re referring to.    

 

It’s important to note that the features and functionality covered in this User Guide can be applied to all 

of the Templates available in SmartDraw.  With a strong understanding of these fundamentals, you’ll be 

able to maximize every SmartDraw tool to communicate visually and effectively.   
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GETTING STARTED IN SMARTDRAW 

HOME SCREEN 

 

We begin with two main areas.  To the right you’ll find the Template Preview Area that fills most of the 

real estate of your screen. This is where you’ll be able access to over 70 Categories of Diagrams. In the 

Left Panel you’ll see 70 Categories that contain more than 800 Templates. By leveraging an existing 

Template, you’ll save you time from having to start from scratch. Or if you are one who needs 

inspiration or ideas to get the creative juices flowing this is a great place for you to explore what 

SmartDraw has to offer. The possibilities of what you create in SmartDraw are endless.  If you prefer a 

more direct approach, you can easily utilize the Search functionality.   

 

 

 

Figure 1. Home Screen gives you access to 70 Categories of Diagrams to choose from 
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HOW TO SEARCH FOR A TEMPLATE OR AN EXISTING DIAGRAM 

Step Action 

1 Navigate to the top of the Home Screen. 

2 Enter the appropriate criteria in the Search Box. Click Search or magnifying glass. 

 

Note: You may also use the Enter key to execute the search.  

 

The results field will display the total number of items found.  Use the previous and next results controls 

to navigate from one to the next. 

 

 

 

Figure 2. Quickly locate Templates or Diagrams you’ve created using the Search feature 

  

http://www.smartdraw.com/


 

8 www.smartdraw.com 1-858-225-3300 ©2023 SmartDraw Software, LLC. All rights reserved. 

 

SMARTDRAW USER GUIDE: Fundamentals for New Users 

SELECTING THE RIGHT SMARTDRAW TEMPLATE 

Before you begin any task or project, it’s important to start with the right tools.  In this case, you’ll want 

to start with the “right” Template.   As New Users, it will probably take some time for you to determine 

which Templates you’ll use on a daily basis and those that you’ll find helpful on occasion.   

Until then, here are a few questions you may want to consider when selecting the “right” Template: 

▪ Who is my audience? 

▪ What types of symbols or graphics will “speak” to my audience? 

▪ Should the information be quantitative or qualitative, or both?  

▪ In what format will the final Diagram be delivered?   

▪ Will it be printed, displayed online, emailed, part of a presentation or a combination?  

▪ Have you seen similar types of information presented before? What type of format was used? 

 

 

 

Figure 3. The Popular Category gives you access to the most commonly used Template 
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If you’re still not quite sure, we recommend that you start in the Popular Category.  Here you’ll find the 

most commonly used SmartDraw Templates.   

 

We’re going to use the Flowchart Template.  There are two paths to navigate to Flowcharts.  You can 

either select Flowcharts in the Popular Templates Preview Area of the screen or you can navigate to 

Flowcharts in the Left Panel.  Regardless of which option you select, you are brought to the same screen. 

 

 

 

Figure 4. Each Category not only contains Template but Examples from which you can build from 

 

In the Template Preview Area, you are given three Flowchart Template options: basic Flowchart, 

Swimlane - Landscape, or Swimlane - Portrait layout.  Just below that you’ll find Flowchart Examples in 

other words sample Diagrams of the selected Template.  
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HOW TO ACCESS AN EXAMPLE TEMPLATE  

Step Action 

1 Navigate to the Home Screen.  In the Left Panel, select the appropriate Category. 

2 In the Left Panel, select the appropriate Sub-Category. 

3 In the Template Preview Area, select the appropriate Example thumbnail. 

 

Note: The example will appear on the screen. To return to the previous screen, simply 
close the example. 

 

The Examples or sample Diagrams are a great way to get started on your next Diagram.  Samples can 

inspire you or simply give you an idea of how to use that particular Template.   Simply select a Diagram, 

for example the “Hiring Process.”   An editable version of the sample then appears on screen.   

 

If you want to return to the previous screen, simply close the Diagram.  There are a number of 

subfolders of Flowcharts found in the Left Panel for you to choose from as well.  We’ll keep things 

simple and select the basic Flowchart Template.   
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A TOUR OF THE SMARTDRAW USER INTERFACE  

Now, we’re ready to take a look at SmartDraw’s User Interface.  There are three basic regions: the 

Ribbon, the SmartPanel, and the Work Area. 

 

 

Figure 5. Three Regions of the SmartDraw User Interface 

 

TITLE BAR 

The Ribbon has a number of components.  The first is the Title Bar.  It displays the file name of the 

Diagram that is being edited and the name of the software. It also includes the standard Minimize, 

Restore, and Close controls to the right. 
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QUICK ACCESS TOOLBAR 

To the left, we find what is referred to as the Quick Access Toolbar.  Frequently used commands include: 

Undo, Redo, New, Save, and Print. In addition, you also have other commonly used commands to send 

your Diagram to Email… or quickly export it to PDF, Word, PowerPoint, and Excel.  This comes in handy 

when sharing your Diagrams with others. 

 

THE RIBBON & TABS 

The Ribbon contains all of the controls you need to design and tailor your Diagram.  It is divided into a 

set of tabs which sort the controls based on their function. Keep in mind that the Ribbon is consistent 

from one Template to the next. So whether you’re using the Mind Map to brainstorm during your next 

team meeting or organizing your next event with Project Planning, the functionality found in the Ribbon 

remains the same.   

 

 

Figure 6. The Ribbon 
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THE SMARTPANEL 

In contrast to the Ribbon, each Template has its own unique SmartPanel, with controls specialized to 

building that particular Diagram. The SmartPanel is “smart” in that it gives you access to the tools you 

need to make that specific Diagram with ease. 

 

SmartPanels, such as that of Flowcharts shown here, employ Automatic Shape Connectors, which means 

you will not only add a symbol, but it will also be connected to another symbol already in the Work Area, 

with perfect spacing and placement. This feature gives you the ability to build your Diagrams very 

quickly and easily. 

 

Here’s an insider tip: many of the controls found in the SmartPanel have help text. If you hover over a 

particular control it will provide you with a brief description. And as an added bonus, it will also display 

the keyboard shortcut, if one applies.  In this case, if we hover over Add Right, it indicates that the 

keyboard shortcut is the Ctrl key on the keyboard plus the Right arrow key.  

  

 

 

Figure 7. The SmartPanel contains features and functionality directly related to the Template 
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THE SYMBOLS 

Located in the tab immediately to the right of the SmartPanel tab is the Symbols tab.  It contains more 

than 34,000 professionally designed symbols, images and clip art.  When you select a particular 

Template, you’ll find that SmartDraw will display the symbol library specialized to building that 

particular Diagram.   If the offered library doesn’t have the symbol you want to add, simply click More to 

display the More Symbols window.  Enter the appropriate criteria in the search field. 

 

 

Figure 8. You have access to over 5,000 professional designed symbols from any of the SmartDraw Templates 

 

HOW TO SEARCH FOR SYMBOLS 
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Step Action 

1 In the SmartPanel, click More. In the More drop-down menu, select More. . . 

2 In the More Symbols dialogue box, enter the appropriate search criteria.  

3 Click Enter key or the magnifying glass. 

HOW TO OPEN A NEW SYMBOL LIBRARY 

Step Action 

1 In the Search Results, select the appropriate library. Confirm and review library in the 
review area of the More Symbols dialogue box. 

2 Click OK. 

 

Note: The new symbol library will appear in the SmartPanel and the More Symbols 
dialogue box will automatically close.  

 

For example, if we enter “value stream” and click Search…. we’ll find the symbols used for Value Stream 

Mapping.  If this is the library we want to use, simply click OK.   When you look to the left in the 

SmartPanel, the title Value Stream Mapping appears at the top.  Now, you can easily click and drag 

symbols into the Work Area.  Once we’ve gathered the symbols we need, return to the original library 

by navigating to the Library Selector menu and select Flowchart.   

 

I can choose to scroll through the symbols or for ease of use, I’ll click the Symbols tab. Now, I can easily 

click and drag symbols into my Work Area as needed.  Once I’ve gathered the symbols I need, I can 

return to the original library by navigating to the More drop-down menu and select Flowchart.  And if I 

want to access any symbol library that I have recently used I’d simply return to the More drop-down 

menu. 

HOW TO RETURN TO A RECENT SYMBOLS LIBRARY 

Step Action 

1 Navigate to the SmartPanel.  Click the More drop-down arrow. 

 

Note: The Library Selector Menu drop-down menu will display. 

2 In the More drop-down menu, select the appropriate recent library.  
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THE WORK AREA 

We’ve covered the basics of the Ribbon and the SmartPanel.  Now let’s move onto the third region . . . 

the Work Area.   

 

 

Figure 9. The Work Area is where you will build your Diagram 

 

Your Diagram will be built in the Work Area. As you add more symbols to it, the Work Area will 

automatically grow to make room. Although the Work Area looks like a single page, you will be able to 

split the Work Area into multiple pages prior to printing your Diagram. This is something you should 

keep in mind, since a large Diagram printed on one page may have to be decreased in size so much that 

it becomes illegible.   

 

For example, if you decide to create your family tree or your department’s org chart it will appear to fit 

on one page as you create it in SmartDraw.  If you’re planning to present it from within SmartDraw, it 

can easily be viewed in its entirety.  However, if the final format of the Diagram is to be printed, you’ll 

have to update the print settings or use a printer that prints on larger paper. 
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 SAVING A DIAGRAM 

Now we’re going to switch gears and imagine that you just finished creating a Diagram.  You must save 

your Diagram so you can quit the program without losing your work. When you save, it is stored as an 

.sdr file.  

HOW TO SAVE A DIAGRAM 

Step Action 

1 There are several options to save a Diagram: 

2a Navigate to the Quick Access Toolbar. Click Save. 

 

Note: The Save control is to just above the Home Tab. 

2b Navigate to the File Tab. 

In the File Menu, click Save (to save an existing file) 

OR 

In the File Menu, click Save As (to save a new file) 

2c Use Ctrl key (Cmd for mac) on your keyboard + S key (to save an existing file) 

3 Enter the appropriate name in the File name: field.  Click Save. 

 

Note: The Title Bar changes to reflect the new name of the file. 
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SAVING A DIAGRAM AS A PDF 

We recognize that you may wish to share your Diagram with people who may or may not own a copy of 

SmartDraw. For this reason, we make it easy for you to save your Diagram as a PDF, which is readable by 

programs like Adobe Acrobat®.   

 

 

 

Figure 100. When you save a Diagram as a PDF you have the option to include the hyperlinks to the file 

HOW TO SAVE A DIAGRAM AS A PDF 

Step Action 

1 Navigate to the Quick Access Toolbar. Click PDF. 

 

Note: The red PDF control is to just above the Design and Insert Tabs. 

2 In the PDF Export dialogue box, click OK. 

 

Note: The Print on One Page setting is defaulted.  If your Diagram is a linked Diagram, 
in other words linked to other Diagrams, you may choose to select the Include Links to 
Files check box. 

3 The Adobe Reader will open the PDF into a separate window. 
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 OPENING & CLOSING A RECENT DIAGRAM  

OPENING A RECENT DIAGRAM 

Let’s say that you’d like to return to one of the Diagrams you started working on earlier. Any saved files 

you have created or opened with SmartDraw will appear in the Template Preview. Simply click on the 

thumbnail of the Diagram you would like to revisit.   

 

 

 

Figure 111. Easily access your Diagrams from the Home Screen’s Recent folder 
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HOW TO OPEN A RECENT DIAGRAM 

Step Action 

1 In the Left Panel, navigate to Recent. 

2 In the Template Preview, select the appropriate diagram thumbnail. 

 

CLOSING A DIAGRAM 

To close a Diagram and select a new Template simply use the Close Visual control.  You are immediately 

brought back to the Home Screen.   

 

HOW TO CLOSE A DIAGRAM 

Step Action 

1 Navigate to the top right-hand corner of the Work Area. 

2 Click Close Visual. 

 

Note: The Close Visual control is the black “x” located to the right of the Help control. 

 

CLOSING SMARTDRAW 

For convenience, we recommend opening SmartDraw as part of your daily routine.  If you’re not 

currently using it, simply minimize it as you would with your email account.  When you need it it’s a 

matter of one-click to opening it up.  Yet, there may be a case in which you wish to close the program.   

 

HOW TO CLOSE SMARTDRAW 

Step Action 

1 Navigate to the top right-hand corner of the application. 

2 In the Title Bar, click Close SmartDraw. 

 

Note: The Close SmartDraw control is the white “X” located to the right of the 
Maximize/Restore control. 
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ADDING TEXT, COLOR, AND EFFECTS  

It’s now time to take a closer look into how to create Diagrams.  Keep in mind that this SmartDraw 

fundamentals course does not cover the in-depth features and functionality of each of the 70 categories 

of Templates found in SmartDraw. However, it will cover some of the basic tools and techniques that 

apply to all of the Templates in order to get you up and running. 

 

ADDING TEXT TO SYMBOLS  

Although we all know that a picture is worth a thousand words, we recognize that you may need to add 

text to your Diagrams.  More specifically, we’re going to take a look at techniques of not only adding 

text to symbols, but to lines as well.   

 

 

Figure 122. Adding Text to Symbols is quite easy, simply use the Tab key to navigate from one to the next as you 

enter text 

 

HOW TO ADD TEXT TO SYMBOLS 

Step Action 

1 Navigate to the appropriate symbol. 

2 Double-click on the symbol.  Enter the appropriate text. 

3 Click Esc key or somewhere else in the Work Area. 

 

Text is added inside most symbols, but for some, such as symbols related to engineering, the text is 

added below the symbols instead.  

 

If you are adding text to a series of symbols, for example in a Flowchart, you can press the Tab key to 

quickly move from symbol to symbol, speeding up the process. As you continue to add text, the symbol 

is automatically resized to accommodate the text. 
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ADDING TEXT TO LINES 

Depending on the type of Diagram you’re creating, you may need to add text to lines.  This includes 

Automatic Shape Connectors as well.    

HOW TO ADD TEXT TO LINES 

Step Action 

1 Navigate to the appropriate line. 

2 Double-click on the line.  Enter the appropriate text. 

3 Click Esc key or somewhere else in the Work Area. 

 

 

 

Figure 133. Simply double click on the line and begin typing  
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ADDING FREE-FLOATING TEXT 

When designing a Diagram, the title provides the viewer or audience with context of what they are 

viewing.  In this case, you will be adding what is referred to as Free-Floating Text. 

 

HOW TO ADD FREE-FLOATING TEXT 

Step Action 

1 Navigate to the Ribbon.  Click once the Text control. 

 

Note: The letter “A” is the Text control. 

2 Navigate to the Work Area. Click once and enter the appropriate text. 

3 Click Esc key.  Click and drag the text box to the appropriate location. 

 

Be mindful where you click, because if you click on an item in the Work Area, you will add text to that 

item instead of creating a new text box. If you want to add a text box which you can manually position 

over an item (giving you greater control over where text inside an item lies), add the text to a blank 

place in the Work Area, then drag the text box into place.  By default, the text box you add has no fill or 

border. However, you can treat this text box just like any other shape: you can color it, resize it, move it, 

rotate it, attach lines to it, and so on.   
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ADDING COLOR AND STYLE  

Color and style can bring a Diagram to life.  If it’s a Diagram for a client, it can be branded with their 

corporate colors.  If you’d like to highlight your findings from the research you’ve done and want to 

make a statement, the results can be emphasized through the use of color and texture.  Giving your 

findings the attention it deserves.  SmartDraw makes adding color to your Diagram as easy as building it. 

 

APPLYING THEMES 

You can change the entire color scheme of the Diagram with a single click through the use of Themes. 

Themes provide a professional, color-coordinated appearance to the entire Diagram.  For example, if 

you want to brand a Diagram with your corporate colors or those of your client’s it would only be a 

matter of a few clicks.  

 

 

Figure 144. Themes Control enables you to apply a set color scheme to your Diagram 

HOW TO APPLY A THEME TO A DIAGRAM 

Step Action 

1 In the Home tab, click Themes. 

2 In the Themes menu, select the appropriate theme. 

However, if you manually color an item in the Work Area and then change the theme, the colors will be 

overridden so that they match the new theme that has been selected. Instead, we would recommend 

that you color items using Styles. 
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APPLYING QUICK STYLES 

By using Styles, you can apply a fill color, line color and style, text font, color, and size to selected items 

in the Work Area. The colors offered in the Styles menu are determined by the selected theme. When 

you change themes, the colors change to match the theme, but all other styling remains the same. 

 

 

Figure 155. The Styles options are determined by the Theme that has been selected 

 

HOW TO APPLY QUICK STYLES TO A DIAGRAM 

Step Action 

1 In the Work Area, select the symbol to which you’d like to apply the Style. 

 

Note: To select multiple symbols or items, hold down the Shift key and click on the 
items to select them. 

2 In the Home tab, click Styles. 

3 In the Styles menu, select the appropriate option. 

 

Note: The colors and style will instantly apply to the Diagram. 
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CHANGING THE FILL OF A SYMBOL 

If you find that the Themes that are available in SmartDraw do not meet your needs you have the option 

to manually change the fill of a shape.  Manually changing the color of specific shapes in your Diagram 

will draw the attention of your viewer or audience. You can also choose a gradient, texture, or hatch, 

and you can set the transparency of the fill.  Color can emphasize or de-emphasize the information that 

is being conveyed.   

 

However, if you are going to work with themes, make sure you choose a theme and do not change it 

again before applying any fill colors. This is because changing the theme will automatically override the 

fill color.  

 

 

 

Figure 166. Fill enables you to apply not only color but gradient, texture, hatch as well as set the level of 

transparency 
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HOW TO CHANGE THE FILL OF A SYMBOL 

Step Action 

1 In the Work Area, select the appropriate symbol.  

2 In the Home tab, click Fill. 

3 In the Fill menu, select the appropriate option. 

 

MODIFYING LINES  

In addition to applying color to shapes, you can change the color and style of the border of shapes or of 

lines using the Line control. Like fill colors, line and border colors are overridden by a change in themes.  

With that said, it’s important to make sure you are satisfied with the selected theme before applying 

line and border colors using the Line control.  

 

 

Figure 177. Determine the color, style, and thickness of the lines within the Diagram 
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HOW TO MODIFY LINES WITHIN A DIAGRAM  

Step Action 

1 In the Work Area, select the appropriate symbol or line.  

 

Note: To select multiple symbols or items, hold down the Shift key and click on the 
items to select them. 

2 In the Home tab, click Line. 

3a In the Line menu, navigate to Thickness. Select the appropriate option. 

 

Note: Select Customize. The Set Line or Border Thickness dialogue box appears 
enabling you to select a Format or enter specific Parameters.  Click OK. 

3b In the Line menu, navigate to Dashes. Select the appropriate option.  

 

Note: The Dashes Menu appears. 

3c In the Line menu, navigate to Arrowheads. Select the appropriate option.  

 

Note: The Arrowheads Menu only appears if line(s) are selected.  Select Customize to 
further define the type of arrowhead. Click OK. 

 

The Line menu looks very similar to the Fill menu, but you’ll find we have a few additions at the top.  We 

have Thickness, Dashes, and (if only lines but no shapes are selected) Arrowheads. Use these submenus 

to change the weight, styling, and arrowhead settings of the selected line(s) or shape(s). 

 

APPLYING EFFECTS  

You can apply shadows, reflections, glows, gloss, and more to items in the Work Area. Keep in mind, as 

we stated earlier, changing the theme after applying an effect will override the effect, so do not apply 

any effects until you are satisfied with the selected theme.  

 

To apply an effect, click Effects in the Ribbon, position your cursor over one of the types of effect, and 

then choose from the submenu that appears.   
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Figure 18. Effect Control enable you to add a shadow, reflection, glow, bevel and gloss to your Diagram 

 

HOW TO APPLY EFFECTS 

Step Action 

1 In the Work Area, select the appropriate symbol.  

 

Note: To select multiple symbols or items, hold down the Shift key and click on the 
items to select them. 

2 In the Home tab, click Effects. 

3 In the Effects menu, select the appropriate option from the sub-menus. 

 

Note: The “more” menu option enables you to further define the type of effect. 
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EDITING AND FORMATTING  

Just as canvas, brushes, and paint are tools of an artist, SmartDraw functions as a tool to help you 

communicate your thoughts, ideas, and the work that you’ve completed.  And although we provide 

sample Diagrams and features to aid in the creation of your Diagrams, we also want to allow you the 

freedom to design and make it your own. The Design tab contains controls for helping you manipulate 

items in the Work Area. 

 

THE SHAPE LAYOUT GROUP 

Regardless of which Template you select, you can access this functionality.  The Ribbon has controls that 

help you organize and arrange items in the Work Area.  Remember the old proverb measure twice, cut 

once?  For those of you who are perfectionists or are detail oriented, we understand that you require a 

certain level of control.   

 

You can use the Align feature to precisely align the selected items in the Work Area. To use this control, 

first hold down the Shift key and click on each item you wish to align. The last item on which you click 

will have black handles while the others have white handles.  The shape with the black handles is the 

“target shape”.  The Target acts as a reference point for the others, so they will align with respect to that 

item. With the items selected, click the Align control and choose from the menu. 
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HOW TO ALIGN SYMBOLS 

Step Action 

1 In the Work Area, select the appropriate symbols.  

 

Note: The last item on which you click will have black handles while the others have 
white handles.  The shape with the black handles is the “target shape”. 

2 In the Design tab, click Align. 

3 In the Align menu, select the appropriate option. 

 

Note: The Target acts as a reference point for the others, so they will align with 
respect to that item. 

 

 

Figure 19. Align control allow you to easily control the alignment of the object within the Diagram 

 

Similar to functionality found in such tools as PowerPoint, you have the ability to rotate, group, as well 

as manipulate the order in which things appear through the use of the Bring to Front or Sent to Back 

controls.    Part of creating professional quality Diagrams is having clean lines of site and ensuring 

consistency throughout.  This can easily be achieved through the next two features: Make Same and 

Space Evenly. 

 

Before using SmartDraw, you may have had to painstakingly attempt to make objects appear the same 

by manually clicking and dragging the objects and literally eyeballing it to look like the other shapes.   

Similar time and energy may have been used to space things evenly apart.  With SmartDraw, that time 

consuming measure is behind you.  SmartDraw will do it for you through the use of built in features and 

functionality.   
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HOW TO MAKE SYMBOLS THE SAME 

Step Action 

1 In the Work Area, select the appropriate symbols.  

 

Note: The last item on which you click will have black handles while the others have 
white handles.  The shape with the black handles is the “target shape”. 

2 In the Design tab, click Make Same. 

3 In the Make Same menu, select the appropriate option. 

 

 

Figure 190. Maintaining consistency throughout the Diagram is simply with the use of the Make Same Control 
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The Make Same control allows you to make two or more items have the same height, width, or both.   

When it comes to organizing the overall layout of the objects, the Space Evenly control allows you to 

make three or more selected items have the same vertical, horizontal, or both distance from each other. 

 

HOW TO SPACE SYMBOLS EVENLY 

Step Action 

1 In the Work Area, select the appropriate symbols.  

 

Note: The symbols that are spaced the furthest to the left and right OR top and 
bottom function as the furthest points that the symbols will be spaced. 

2 In the Design tab, click Space Evenly. 

3 In the Space Evenly menu, select the appropriate option. 

 

 

Figure 201. To ensure clean lines with the Diagram, the Space Evenly Control allows you to achieve this with 

ease 
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EXPORTING, SHARING AND PRINTING 

Being able to share your finished Diagram quickly and easily is just as important as building it. With 

features such as the Quick Access Toolbar and Microsoft Office® integration, SmartDraw makes sure 

sharing your Diagram is a snap! 

 

SETTING UP THE PAGE 

As you add items to the Work Area, it will automatically expand to make room for your Diagram. 

Because of this, you may not realize how large your Diagram has become. When you share your 

Diagram, you’ll want to check the settings in order to avoid squeezing a large Diagram onto one page or 

making a 100-page file or printout. 

 

 

 

Figure 212. We recommend that you leave the “Allow the work are to grow automatically” setting to the default  
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HOW TO MODIFY THE DEFAULT PAGE SETTINGS 

Step Action 

1 In the Page tab, select Work Area. 

2 In the Set The Work Area dialogue box, enter the appropriate values. Click OK. 

 

Note: The default settings are set for ease of use. You do not have to modify the 
settings. 

 

In this dialog box, you can see and define how many pages are spanned by your Diagram. You can also 

turn off the automatic growth of the Work Area.  In addition, you can change the settings so that dashed 

lines appear at the edges of pages in the Work Area.  To do this, simply navigate to the Page Ribbon, 

then select Page Dividers. 

 

 

 

Figure 223. Since the default is set to have the pages grown automatically, it may be helpful to display the Page 

Dividers 

 

HOW TO NOT DISPLAY THE PAGE DIVIDE IN THE WORK AREA 

Step Action 

1 Click the Page tab. 

2 De-select the Page Dividers checkbox. 

 

Note: By default, dashed lines will appear at the edges of pages in the Work Area. 
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EXPORTING TO DIFFERENT PROGRAMS AND FILE FORMATS 

It’s important to be aware that once a Diagram has been exported from SmartDraw you are unable to 

modify it in the different program or file format.  Any and all changes are simply made to the Diagram 

while working in SmartDraw.  Then, you can export the Diagram again. 

 

EXPORTING A DIAGRAM TO MS WORD 

It’s as easy as one click to send the contents of the Work Area to Microsoft Word®. If a Word® document 

is already open, the Diagram will be inserted where the text entry cursor is blinking at the time. If a 

Word® document is not open, a new document is opened with the Diagram on the first page.   

 

 

 

Figure 234. Insert the Diagram into a Word file with one-click 

 

HOW TO EXPORT A DIAGRAM TO MS WORD 

Step Action 

1 Select the appropriate Diagram.  Navigate to the Quick Access Toolbar.  

2 Click Export to MS Word control. 
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EXPORTING TO MS POWERPOINT®  

Diagrams go hand-in-hand with presentations, so SmartDraw includes some special controls for 

preparing a Diagram for Microsoft PowerPoint®. Studies show that viewers of a presentation are better 

able to follow along with the presenter if animation, or sequencing, is used.  

 

SEQUENCING A DIAGRAM PRIOR TO EXPORTING TO MS POWERPOINT® 

You’ll find that each Template has a Presentation Ribbon.  There you will find the Send to PowerPoint 

control that not only exports your Diagram but it includes the sequencing as well.  Use the Step menu 

control in the Sequence group to assign a step number to each item in your Diagram.  

While you are sequencing, you can click Preview and use the Next, Previous, and Cancel controls to see 

how the Diagram will look. Keep in mind that you won’t be able edit your Diagram while in preview 

mode, so make sure you click Cancel before trying to make any changes.  

 

HOW TO SEQUENCE A DIAGRAM PRIOR TO EXPORTING TO POWERPOINT® 

Step Action 

1 Select the appropriate Diagram.   Click the Presentation tab. 

2 In the Sequence drop-down menu, select Custom. 

 

Note: The default is auto. If left unchanged, the Diagram will maintain the automatic 
sequencing applied by SmartDraw upon export. 

3 In the Work Area, select the appropriate symbol(s). In the Assign Step drop-down 
menu, select a Step. 

 

Note: The step number represents the number of mouse clicks before that item 
appears. If more than one symbol is selected, they are treated as a group and will 
appear simultaneously. 

4 Repeat Step 3 for each symbol to be sequenced. 
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Figure 245. Use Sequencing controls to customize or preview the animation automatically built into the Diagram 

 

Once you are ready to send your Diagram to PowerPoint®, make sure Include Animation is checked in 

the Export group, then click To PowerPoint®. If a presentation was already open, the Diagram will be 

positioned on a new slide at the end of the presentation. If not, PowerPoint® will open a new 

presentation with your Diagram on the first slide. 

 

Figure 256.  Click To PowerPoint to quickly export the Diagram into a new or existing PowerPoint presentation 

 

HOW TO EXPORT A DIAGRAM TO POWERPOINT® 

Step Action 

1 There are two options in which a Diagram can be exported to PowerPoint®. 

2a Navigate to the Quick Access Toolbar. Click Export to MS PowerPoint control. 

 

Note: The “P” control is to just above the Design and Insert tabs. 

2b Navigate to the Presentation tab.  Click To PowerPoint® 

 

Note: Ensure that the Include Animation checkbox is selected. 
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EXPORTING A DIAGRAM TO EXCEL 

Just like exporting to MS Word®, it’s as easy as a single click to export a Diagram to MS Excel®.   

 

 

Figure 267. Export the Diagram to MS Excel in one-click 

 

HOW TO EXPORT A DIAGRAM TO MS EXCEL 

Step Action 

1 Select the appropriate Diagram.  Navigate to the Quick Access Toolbar.  

2 Click Export to MS Excel control. 

 

If an Excel® workbook was already open, the Diagram will be placed on the sheet that is open. If a 

workbook is not open, Excel® will automatically start, and the Diagram will be placed on the first sheet.  

It’s important to note that the Diagram is only exported as an image. 
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EXPORTING TO OTHER FILE FORMATS 

SmartDraw offers a number of file types to which you can save your Diagram in order to make sharing 

your Diagram easier.  The Export Your Visual menu lists all of the file formats to choose from.  Each 

selection opens a specific dialog box with options for saving your Diagram to that file type. Most include 

an option to name the file and choose a location on your computer. 

 

 

 

Figure 28. Export SmartDraw Diagrams into a number of file formats 
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HOW TO EXPORT TO OTHER FILE FORMATS 

Step Action 

1 Navigate to the File Menu.  

2 In the File Menu, select Export. 

3 Click on a file type to export your Diagram. 

 

PRESENTING FROM SMARTDRAW  

There are many benefits when you choose to presenting your Diagrams directly from SmartDraw.  In a 

meeting setting, you may have an Agenda Mind Map projected on the screen as participants arrive.  As 

the meeting progresses, you may want to assign a Recorder to take notes in real-time by updating the 

Mind Map on the screen.  As colleagues contribute ideas, they can not only be captured but also 

validated.  You can confirm the meeting notes while they’re displayed on the screen for all to approve. 

When the meeting’s complete, you could use the Quick Access Email control to email the meeting notes 

to everyone before they return to their offices.  

 

Now, if you choose to share your desktop on the big screen we do have some best practices.  When 

projecting a visual on the screen, you’ll want to maximize the real estate of the Work Area where you 

Diagram lies.  As a best practice, minimize the Ribbon and close the SmartPanel (unless you need it for 

editing your visual).  And to ensure you viewers are able to see the details of your Diagram, you can use 

the Zoom feature. 
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Figure 29. Recommended layout of the screen when presenting directly from SmartDraw 

PRINTING A DIAGRAM 
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Before printing a Diagram, you may find it useful to check the size of it. Because the Work Area 

automatically grows as you add more items, you may not realize how many pages your Diagram may 

take up. In order to obtain an idea of the size of your Diagram, you may want to preview you it. 

 

 

Figure 270. Preview the Diagram before printing 
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HOW TO PREVIEW THE DIAGRAM PRIOR TO PRINTING 

Step Action 

1 In the File tab, select Print.  

2 Review the Diagram in the Print Preview. 

 

Note: The Print Preview is located to the right of the Print Menu Panel. 

 

If your Diagram is large, this means SmartDraw will have to shrink it down, perhaps so much that it 

becomes illegible.  You may also modify the Print settings to Actual Size and Custom Scale.   

 

If you’re unable to view your Diagram in its entirety in the Print Preview portion of the screen, you may 

navigate the various pages by clicking the green navigation arrows located at the bottom of the screen. 

 

HOW TO PRINT A DIAGRAM 

Step Action 

1 In the File menu, select Print.  

2 Modify the Print options in the Print Menu.  Click Print. 

 

Note: Prior to printing, ensure the number of Copies, Printer, as well as Settings values 
meet your business needs. 
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 SMARTDRAW SUPPORT 

 

Figure 281. There are a number of ways to get help that are built directly into SmartDraw 

GET SUPPORT 

The Get Support control, located to the top right hand corner of your Work Area, will instantly take you 

to the Support page of the SmartDraw website in a new tab or window of your default internet browser. 

From there, you can get the help you need from one of SmartDraw’s experts.   

 

HELP  

In addition to the features built into the Work Area we have the Help Ribbon.  Click to open the 

searchable Help documents in a new browser window. 

 

ABOUT 

The About control will open a window giving you the version number, license number, and more about 

your copy of SmartDraw.   
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APPENDIX: SMARTDRAW APPLICATION LAYOUT 
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SMARTDRAW APPLICATION LAYOUT TA BLE 

 

 Element Function 
1 Quick Access 

Toolbar 
Frequently used commands include: Undo, Redo, New, Save, and Print. In 
addition, you can send your Diagram via email or export to PDF, Word, 
PowerPoint, and Excel. 

2 Tabs Tabs which sort the controls based on their function. 

3 Ribbon The Ribbon contains all of the tabs you need to design and tailor your Diagram. 

4 SmartPanel  Displays the SmartPanel. The SmartPanel is "smart" in that it gives you access 
to the tools you need to make that specific Diagram with ease. 

5 Symbols Displays the library of Symbols. 

6 Hide SmartPanel Click to hide the SmartPanel from view.  This is not recommended. 

7 More  Is the library selector.  Click to select which library is displayed in the symbol 
gallery below. You can also click More to search for more libraries.  

8 Symbol Gallery Display a sub-set of the selected Library.  Click the Library Tab to view the 
selected Library in its entirety. 

9 Controls Each Template has its own unique SmartPanel, with controls specialized to 
building that particular Diagram. 

8 Symbol Refers to the object(s) that are manually or automatically added to the Work 
Area. 

10 Zoom Menu Click to open a menu which contains various level of zoom from which to view 
the visual. 

11 Page Control Enables you to add a New Page, New Page from a Template, Duplicate Page, 
Add Existing Document, as well as Manage Pages. 

12 Work Area Your Diagram will be built in the Work Area. As you add more symbols to it, the 
Work Area will automatically grow to make room. 

13 Get Support Click to fill out and submit a support request form online and get the help you 
need from one of SmartDraw's experts.   

14 Help Click to open the searchable Help documents in a new browser window. 

15 Close Visual  Click to close the current visual and return to the Home screen. 

16 Minimize and 
Maximize/Restore 

Click Minimize and the program window will minimize to a control on the 
Windows taskbar.  Use Maximize/Restore to enlarge the active window. 

17 Close SmartDraw Closes the current instance of SmartDraw. Other instances will remain open. 

18 Hide/Show Displays or collapses the Ribbon to provide more real estate on the screen. 
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